Email anti malware scan delays
Incident Report for ALCiT
Resolved
All emails are getting scanned within expected timeframe.
Posted Oct 03, 2023 - 23:11 EDT
Monitoring
Resolved. Message log under 4 minutes. We will continue to monitor it.
Posted Oct 03, 2023 - 17:51 EDT
Identified
The scanning provider has confirmed that they have delays. They are actively working on the issue and moving us to an alternate datacenter.
Posted Oct 03, 2023 - 13:50 EDT
Investigating
We are currently investigating this issue.
Posted Oct 03, 2023 - 11:30 EDT
This incident affected: Advanced Email Security.