Email anti malware scan delays
Incident Report for ALCiT
Resolved
All is still normal. We will monitor again in morning.
Posted Oct 04, 2023 - 18:00 EDT
Monitoring
The vendor has deployed another fix and we are monitoring.
Posted Oct 04, 2023 - 12:30 EDT
Investigating
It looks like the issue might be back, we have contacted the vendor to confirm.
Posted Oct 04, 2023 - 10:05 EDT
This incident affected: Advanced Email Security.